読者です 読者をやめる 読者になる 読者になる

Policy of Truth

~ただしいことを信条にしたらあかん~

あれ、システムが更新できない??

iMac

一通りの動作を確認して、OSのバージョンをアップグレードしたいと思ったのですがうまくいきません。
もともとSSDにインストールしたのは、OS X Moutain Lion(v10.8)です。
そんで今まで使っていたOSは、OS X Mavericks(v10.9)です。ここに本当は戻りたい。

AppStoreの更新プログラムを確認しても、今現在では最新のOS X Yosemite(v10.10)しか選べないということに。
いつかは、Yosemiteに移行するとしても今はまだ早いです。(不具合もおおそうなので…)

ということで、移行アシスタンスでコピーしたアプリも、v10.8では動かないアプリもちらほら…
うーんどうしましょう~

Yosemiteに強行するしかないかな…